1 min read

jQuery 1.12 及未来版本的浏览器支持

2014.4.8之后,微软将停止对 Windows XP 操作系统的支持1,这可能意味着,浏览器市场上 IE6、7、8 – 即所谓旧浏览器的市场份额将继续下跌。对前端开发来说,这是一件好事 – 文明古国的前端开发们另说。

紧随其后而蠢蠢欲动的是 jQuery,它在4月2号的官方博客中2说:

jQuery 1.12 将是最后一个支持 IE6、7 的版本,即从 jQuery 1.13 起,1.x 分支最低支持 IE8。

至于 jQuery 2.x 版本不支持 IE6、7、8 已经是旧闻了。

报告问题 修订